Eclipse配置tomcat8.5.7报错:The Apache Tomcat installation at this directory is version 8.5.27.

转载  整合侠   2020-03-24   19人阅读  1 条评论
摘要:

在eclipse中配置tomca8.5.7t时,遇到了一个报错,如下所示:的Tomcat的版本是8.5.27,报这个错的原因是ellipse里面限制Tomcat的最高版本是8.0的,我用的tomcat的版本明显高于eclipse的要求;具体的改法如下:  1.首先找到Tomcat的本地安装路径;  2.然后找到lib文件夹中的Catalina.jar包,用解压软件打开这个jar包;  3.依次找到并且双击打开catalina.jar\org\apache\catal

在eclipse中配置tomca8.5.7t时,遇到了一个报错,如下所示:

的Tomcat的版本是8.5.27,报这个错的原因是ellipse里面限制Tomcat的最高版本是8.0的,我用的tomcat的版本明显高于eclipse的要求;具体的改法如下:

  1.首先找到Tomcat的本地安装路径;

  2.然后找到lib文件夹中的Catalina.jar包,用解压软件打开这个jar包;

  3.依次找到并且双击打开catalina.jar\org\apache\catalina\util\ServerInfo.properties文件,如下所示:

4.将文件中server.info=Apache Tomcat/8.5.27中的8.5.27改成8.0.0即可;

修改完成后重新配置Tomcat不在报错:

 


本文地址:https://www.zjh336.cn/?id=302
温馨提示:文章内容系作者个人观点,不代表华仔部落对观点赞同或支持。
版权声明:本文为转载文章,来源于 整合侠 ,版权归原作者所有,欢迎分享本文,转载请保留出处!

发表评论


表情

 评论列表

  1. 热搜
    热搜 【农民】  @回复

    文章非常好超喜欢